summaryrefslogtreecommitdiff
path: root/gnu/packages/nutrition.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/nutrition.scm')
-rw-r--r--gnu/packages/nutrition.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/nutrition.scm b/gnu/packages/nutrition.scm
index 0e03253cf1..9397630afd 100644
--- a/gnu/packages/nutrition.scm
+++ b/gnu/packages/nutrition.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -62,9 +63,9 @@
(modify-phases %standard-phases
(replace 'install
(lambda* (#:key make-flags #:allow-other-keys)
- (zero? (system* "python" "setup.py" "install" "--prefix"
- (assoc-ref %outputs "out"))))))))
- (home-page "http://thinkle.github.io/gourmet/")
+ (invoke "python" "setup.py" "install" "--prefix"
+ (assoc-ref %outputs "out")))))))
+ (home-page "https://thinkle.github.io/gourmet/")
(synopsis "Recipe organizer")
(description
"Gourmet Recipe Manager is a recipe organizer that allows you to collect,