summaryrefslogtreecommitdiff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index e2b43e91d7..a53d98efdd 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -38,7 +38,7 @@
(version "4.2.8p3")
(source (origin
(method url-fetch)
- (uri (string-append
+ (uri (string-append
"http://archive.ntp.org/ntp4/ntp-"
(version-major+minor version)
"/ntp-" version ".tar.gz"))
@@ -78,7 +78,7 @@
(("test-decodenetnum\\$\\(EXEEXT\\) ") ""))
#t)))))
(build-system gnu-build-system)
- (synopsis "Real time clock synchonization system")
+ (synopsis "Real time clock synchronization system")
(description "NTP is a system designed to synchronize the clocks of
computers over a network.")
(license (l:x11-style