summaryrefslogtreecommitdiff
path: root/gnu/packages/mpi.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mpi.scm')
-rw-r--r--gnu/packages/mpi.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index f66a304735..172fe9e306 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -204,6 +204,12 @@ bind processes, and much more.")
"--with-hwloc=external"
"--with-libevent"
+ ;; Make sure ./configure fails if one of these is
+ ;; missing.
+ "--with-ucx"
+ "--with-psm"
+ "--with-psm2"
+
;; InfiniBand support
"--enable-openib-control-hdr-padding"
"--enable-openib-dynamic-sl"