summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 9ff45026e1..499b7a8f3a 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -180,7 +180,7 @@
("hunspell" ,hunspell)
("libidn" ,libidn)
("qca" ,qca)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtmultimedia" ,qtmultimedia)
("qtsvg" ,qtsvg)
("qtwebkit" ,qtwebkit)
@@ -1606,7 +1606,7 @@ instant messenger with audio and video chat capabilities.")
("sqlite" ,sqlite)
("openal" ,openal)
("qrencode" ,qrencode)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)
("sqlcipher" ,sqlcipher)))
(native-inputs
@@ -2227,7 +2227,7 @@ notifications, and Python scripting support.")
(base32 "0gkwr3yw6k2m0j8cc085b5p2q788rf5nhp1p5hc5d55pc7mci2qs"))))
(build-system cmake-build-system)
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtmultimedia" ,qtmultimedia)))
(arguments
`(#:configure-flags (list "-DBUILD_SHARED_LIBS=ON")
@@ -2331,7 +2331,7 @@ for the Matrix protocol. It is built on to of @code{Boost.Asio}.")
("lmdbxx" ,lmdbxx)
("mtxclient" ,mtxclient)
("openssl" ,openssl)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtgraphicaleffects" ,qtgraphicaleffects)
("qtmultimedia" ,qtmultimedia)
@@ -2384,7 +2384,7 @@ There is support for:
(build-system qt-build-system)
(inputs
`(("libqmatrixclient" ,libqmatrixclient)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtmultimedia" ,qtmultimedia)
("qtquickcontrols" ,qtquickcontrols)
@@ -2724,7 +2724,7 @@ as phones, embedded computers or microcontrollers.")
"\"../build"))
#t)))))
(inputs
- `(("qtbase" ,qtbase)
+ `(("qtbase" ,qtbase-5)
("qtdeclarative" ,qtdeclarative)
("qtwebchannel" ,qtwebchannel)))
(propagated-inputs
@@ -2853,7 +2853,7 @@ social and chat platform.")
("qca" ,qca)
("qhttp" ,qhttp)
("qite" ,qite)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtkeychain" ,qtkeychain)
("qtmultimedia" ,qtmultimedia)
("qtsvg" ,qtsvg)