summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index c585326124..1820a146d1 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -24,7 +24,7 @@
;;; Copyright © 2020 Reza Alizadeh Majd <r.majd@pantherx.org>
;;; Copyright © 2020 Jonathan Brielmaier <jonathan.brielmaier@web.de>
;;; Copyright © 2020 Mason Hock <chaosmonk@riseup.net>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
+;;; Copyright © 2020, 2021 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2020 Raghav Gururajan <raghavgururajan@disroot.org>
;;; Copyright © 2020 Robert Karszniewicz <avoidr@posteo.de>
;;;
@@ -1998,7 +1998,7 @@ is also scriptable and extensible via Guile.")
(define-public libmesode
(package
(name "libmesode")
- (version "0.9.3")
+ (version "0.10.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2007,7 +2007,7 @@ is also scriptable and extensible via Guile.")
(file-name (git-file-name name version))
(sha256
(base32
- "0xzfg1xx88cn36352nnjlb1p7xyw32yqkhjzq10px88iaaqz1vv0"))))
+ "1bxnkhrypgv41qyy1n545kcggmlw1hvxnhwihijhhcf2pxd2s654"))))
(build-system gnu-build-system)
(inputs
`(("expat" ,expat)
@@ -2058,7 +2058,7 @@ are both supported).")
(define-public profanity
(package
(name "profanity")
- (version "0.9.5")
+ (version "0.10.0")
(source
(origin
(method url-fetch)
@@ -2067,7 +2067,7 @@ are both supported).")
version ".tar.gz"))
(sha256
(base32
- "00j9l9v62rz9hprgiy1vrz8v3v59ph18h8kskqxr31fgqvjv5xr3"))))
+ "137z77514fgj2dk13d12g4jrn6gs5k85nwrk1r1kiv7rj0jy61aa"))))
(build-system glib-or-gtk-build-system)
(arguments
`(#:configure-flags
@@ -2354,7 +2354,7 @@ There is support for:
(define-public quaternion
(package
(name "quaternion")
- (version "0.0.9.4e")
+ (version "0.0.9.4f")
(outputs '("out" "debug"))
(source
(origin
@@ -2364,7 +2364,7 @@ There is support for:
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0hqhg7l6wpkdbzrdjvrbqymmahziri07ba0hvbii7dd2p0h248fv"))))
+ (base32 "1q9ddz4rs02a0w3lwrsjnh59khv38cq9f0kv09vnwvazvayn87ck"))))
(build-system qt-build-system)
(inputs
`(("libqmatrixclient" ,libqmatrixclient)
@@ -2375,7 +2375,7 @@ There is support for:
("qtquickcontrols2" ,qtquickcontrols2)
("qtsvg" ,qtsvg)
("qttools" ,qttools)
- ("xdg-utils", xdg-utils)))
+ ("xdg-utils" ,xdg-utils)))
(arguments
`(#:tests? #f)) ; no tests
(home-page "https://matrix.org/docs/projects/client/quaternion.html")