summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 03c465dfff..dd6334d4bd 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -6125,7 +6125,7 @@ and comparisons are supported.")
(define-public sundials
(package
(name "sundials")
- (version "6.1.1")
+ (version "6.2.0")
(source
(origin
(method url-fetch)
@@ -6133,7 +6133,7 @@ and comparisons are supported.")
version "/sundials-" version ".tar.gz"))
(sha256
(base32
- "0327a1fy8rilwc4brsqqb71jd1ymb7mqgxsylab06crcg5xn7byg"))))
+ "07gk9060xk3bzfqf8v4fqlp0rcxswiwlsy887zv87i1gfy9map8r"))))
(build-system cmake-build-system)
(native-inputs
(list python-2)) ; For tests; syntax incompatible with Python 3.