summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 90c1bb7721..1686ba8d48 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2086,7 +2086,7 @@ script files.")
(name "octave")
(inputs
`(("qscintilla" ,qscintilla)
- ("qt" ,qtbase)
+ ("qt" ,qtbase-5)
,@(package-inputs octave-cli)))
(native-inputs
`(("qttools" , qttools) ;for lrelease
@@ -2359,7 +2359,7 @@ ASCII text files using Gmsh's own scripting language.")
("python-dbus" ,python-dbus)
("python-h5py" ,python-h5py) ;optional, for HDF5 data
("python-pyqt" ,python-pyqt)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qtsvg" ,qtsvg)))
(propagated-inputs
`(("python-numpy" ,python-numpy)))
@@ -4581,7 +4581,7 @@ evaluates expressions using the standard order of operations.")
"0maw5am6rrkyjrprfg113zjq37mqj0iaznkg4h2927ff7wrprc94"))))
(build-system gnu-build-system)
(native-inputs `(("gettext" ,gettext-minimal)
- ("qtbase" ,qtbase)
+ ("qtbase" ,qtbase-5)
("qttools" ,qttools)))
(inputs `(("libx11" ,libx11)
("zlib" ,zlib)
@@ -5167,7 +5167,7 @@ reduction.")
`(("boost" ,boost)
("glu" ,glu)
("mesa" ,mesa)
- ("qtbase" ,qtbase)))
+ ("qtbase" ,qtbase-5)))
(build-system cmake-build-system)
(synopsis "Toolset for the mCRL2 formal specification language")
(description
@@ -6098,7 +6098,7 @@ functions.")
(base32
"0vh7cd1915bjqzkdp3sk25ngy8cq624mkh8c53c5bnzk357kb0fk"))))
(build-system cmake-build-system)
- (inputs `(("qtbase" ,qtbase)))
+ (inputs `(("qtbase" ,qtbase-5)))
(native-inputs `(("qttools" ,qttools)))
(arguments
`(#:phases