summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm19
1 files changed, 8 insertions, 11 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index b0fca83d3e..77e55731a3 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -1173,15 +1173,14 @@ Re-decorates windows on un-maximise.
(define-public mate-screensaver
(package
(name "mate-screensaver")
- (version "1.24.0")
+ (version "1.24.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "mate-screensaver-" version ".tar.xz"))
(sha256
- (base32
- "0gpw6x9d0b77f14vjl7ghq5dya1mwcnvmgigg00manfwlksr5zby"))))
+ (base32 "0imb1z2yvz1h95dzq396c569kkxys9mb2dyc6qxxxcnc5w02a2dw"))))
(build-system glib-or-gtk-build-system)
(arguments
`(#:configure-flags
@@ -1398,15 +1397,14 @@ can be used as backgrounds in the MATE Desktop environment.")
(define-public pluma
(package
(name "pluma")
- (version "1.24.0")
+ (version "1.24.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
name "-" version ".tar.xz"))
(sha256
- (base32
- "1vmndhlhy3qkf3xs5kkv0xhbv5ar25pqz0kp17hc4qhgjzycfr0r"))))
+ (base32 "1sgc5f480icr2ans6gd3akvcax58mr4jp3zjk3xn7bx1mw9i299f"))))
(build-system glib-or-gtk-build-system)
(arguments
`(; Tests can not succeed.
@@ -1448,15 +1446,14 @@ can be used as backgrounds in the MATE Desktop environment.")
(define-public mate-system-monitor
(package
(name "mate-system-monitor")
- (version "1.24.0")
+ (version "1.24.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "mate-system-monitor-" version ".tar.xz"))
(sha256
- (base32
- "1cb36lrsn4fhsryl2kl4yq0qhp1p4r7k21w3fc2ywjga8fdxx6y5"))))
+ (base32 "1i2r4lw6xsk972yp15g5hm8p8xx9pp6jmcvvzbdq80xyx3x898qz"))))
(build-system glib-or-gtk-build-system)
(native-inputs
`(("autoconf" ,autoconf)