summaryrefslogtreecommitdiff
path: root/gnu/packages/mastodon.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mastodon.scm')
-rw-r--r--gnu/packages/mastodon.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mastodon.scm b/gnu/packages/mastodon.scm
index a01d4c56d9..17673c7fde 100644
--- a/gnu/packages/mastodon.scm
+++ b/gnu/packages/mastodon.scm
@@ -78,7 +78,7 @@ Features include:
(define-public tootle
(package
(name "tootle")
- (version "1.0-alpha2")
+ (version "1.0")
(source
(origin
(method git-fetch)
@@ -88,7 +88,7 @@ Features include:
(file-name (git-file-name name version))
(sha256
(base32
- "16xz58xasprza89j3ljrfpgvn05yc00p1ch96nyia99r1dyms9rx"))))
+ "1nm57239mhdq462an6bnhdlijpijxmjs9mqbyirwxwa048d3n4rm"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t