summaryrefslogtreecommitdiff
path: root/gnu/packages/man.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/man.scm')
-rw-r--r--gnu/packages/man.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index c143697883..3d5d02ea64 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -129,6 +129,12 @@ the traditional flat-text whatis databases.")
(build-system gnu-build-system)
(arguments
'(#:phases (alist-delete 'configure %standard-phases)
+
+ ;; The 'all' target depends on three targets that directly populate
+ ;; $(MANDIR) based on its current contents. Doing that in parallel
+ ;; leads to undefined behavior (see <http://bugs.gnu.org/18701>.)
+ #:parallel-build? #f
+
#:tests? #f
#:make-flags (list (string-append "MANDIR="
(assoc-ref %outputs "out")