summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index d66acc2e70..cdcb1dcaa2 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -55,7 +55,7 @@
%mes-bootstrap-tarball
%bootstrap-tarballs
- %guile-3.0-static-stripped))
+ %guile-static-stripped))
;;; Commentary:
;;;
@@ -798,7 +798,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
(outputs '("out"))
(synopsis "Minimal statically-linked and relocatable Guile")))
-(define %guile-3.0-static-stripped
+(define %guile-static-stripped
;; A stripped static Guile 3.0 binary, for use in initrds
;; and during bootstrap.
(make-guile-static-stripped
@@ -863,7 +863,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
(define %guile-bootstrap-tarball
;; A tarball with the statically-linked, relocatable Guile.
- (tarball-package %guile-3.0-static-stripped))
+ (tarball-package %guile-static-stripped))
(define %mescc-tools-bootstrap-tarball
;; A tarball with statically-linked MesCC binary seed.