summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 9bdfae2501..d3c29b7b17 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1821,7 +1821,7 @@ delivery.")
("perl" ,perl)
("pkg-config" ,pkg-config)))
(arguments
- '(#:phases
+ `(#:phases
(modify-phases %standard-phases
(replace 'configure
;; We'd use #:make-flags but the top-level Makefile calls others
@@ -1883,7 +1883,7 @@ delivery.")
(substitute* "src/version.c"
(("#include \"cnumber.h\"") "1")))))
#:make-flags
- (list "CC=gcc"
+ (list (string-append "CC=" ,(cc-for-target))
"INSTALL_ARG=-no_chown")
;; No 'check' target. There is a test suite in test/, which assumes that
;; certain build options were (not) used and that it can freely ‘sudo’.