summaryrefslogtreecommitdiff
path: root/gnu/packages/lsof.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lsof.scm')
-rw-r--r--gnu/packages/lsof.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/lsof.scm b/gnu/packages/lsof.scm
index 98bcdab468..5f413483f4 100644
--- a/gnu/packages/lsof.scm
+++ b/gnu/packages/lsof.scm
@@ -54,6 +54,9 @@
(replace 'configure
(lambda _
(setenv "LSOF_CC" ,(cc-for-target))
+ ,@(if (%current-target-system)
+ '((setenv "LINUX_CONF_CC" "gcc"))
+ '())
(setenv "LSOF_MAKE" "make")
;; By default, the makefile captures the output of 'uname -a'.