summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e345c576ee..1a4e25d12a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1831,7 +1831,7 @@ from the module-init-tools project.")
;; The post-systemd fork, maintained by Gentoo.
(package
(name "eudev")
- (version "3.2.1")
+ (version "3.2.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1839,9 +1839,8 @@ from the module-init-tools project.")
version ".tar.gz"))
(sha256
(base32
- "06gyyl90n85x8i7lfhns514y1kg1ians13l467admyzy3kjxkqsp"))
- (patches (search-patches "eudev-rules-directory.patch"
- "eudev-conflicting-declaration.patch"))))
+ "0qqgbgpm5wdllk0s04pf80nwc8pr93xazwri1bylm1f15zn5ck1y"))
+ (patches (search-patches "eudev-rules-directory.patch"))))
(build-system gnu-build-system)
(arguments
'(#:phases (modify-phases %standard-phases