summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 606b23f0d8..8052ed6754 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -469,7 +469,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.310")
+(define-public linux-libre-4.9-version "4.9.311")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -479,7 +479,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0wdaj40pcq9wg5xnz2zj3jj8bawhfgqxcwp6dnavbf9lq0gca48p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "17d3isb1i52v8360vspnywjpsy9vvkc54k5kwdddj0plawvxklw5")))
+ (hash (base32 "15wqwplq1qk3ni5arfigfl62zbdwhaki3vkg1lv3sln2gnpm059l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))