summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7bc9a46d1f..7193d1b5f9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1009,6 +1009,17 @@ It has been modified to remove all non-free binary blobs.")
'("riscv64-linux")
#:extra-version "riscv64-generic"))
+(define-public linux-libre-mips64el-fuloong2e
+ (make-linux-libre* linux-libre-version
+ linux-libre-source
+ '("mips64el-linux")
+ #:defconfig "fuloong2e_defconfig"
+ #:extra-version "mips64el-fuloong2e"
+ #:extra-options
+ (append
+ `(("CONFIG_OVERLAY_FS" . m))
+ %default-extra-linux-options)))
+
(define-public linux-libre-with-bpf
(let ((base-linux-libre
(make-linux-libre*