summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fab3a8e895..2ce553c10d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,10 +389,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.8-version "5.8.2")
+(define-public linux-libre-5.8-version "5.8.3")
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "18djmkrnd7lin9jjzx23qfn98w634mhgbap0ypjs1dh8gzwk556w")))
+ (hash (base32 "0y8prifvkywqsx5lk80bh31m505vinmicpvdrirgg0c9scg7x8lf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))