summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm13
1 files changed, 8 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 46645e98b4..7b12cb8ec1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3756,12 +3756,15 @@ from the module-init-tools project.")
"GO111MODULE=off")
#:test-target "test"))
(native-inputs
- (list
- ;; For the test suite.
- cppcheck
- go
+ (append
;; To generate the manpage.
- pandoc))
+ (if (or (target-x86-64?) (target-x86-32?))
+ (list pandoc)
+ '())
+ (list
+ ;; For the test suite.
+ cppcheck
+ go)))
(home-page "https://github.com/rfjakob/earlyoom")
(synopsis "Simple out of memory (OOM) daemon for the Linux kernel")
(description "Early OOM is a minimalist out of memory (OOM) daemon that