summaryrefslogtreecommitdiff
path: root/gnu/packages/libffi.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libffi.scm')
-rw-r--r--gnu/packages/libffi.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/libffi.scm b/gnu/packages/libffi.scm
index 067838f8e2..33e10d6fc2 100644
--- a/gnu/packages/libffi.scm
+++ b/gnu/packages/libffi.scm
@@ -1,6 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -19,7 +18,6 @@
(define-module (gnu packages libffi)
#:use-module (gnu packages)
- #:use-module (gnu packages file)
#:use-module (guix licenses)
#:use-module (guix packages)
#:use-module (guix download)
@@ -45,12 +43,6 @@
(base32
"1sznmrhcswwbyqla9y2ximlkzbxks59wjfs3lh7qf8ayranyxzlp"))))
(build-system gnu-build-system)
- (native-inputs
- `(;; 'file' is needed by the pre-release libtool on MIPS.
- ,@(if (equal? "mips64el-linux" (or (%current-target-system)
- (%current-system)))
- `(("file" ,file))
- '())))
(arguments `(#:phases (alist-cons-after 'install 'post-install
,post-install-phase
%standard-phases)))