summaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index b763a03476..7dc2cf37fe 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -117,7 +117,8 @@
(substitute* "modules/ECMGeneratePriFile.cmake"
;; Install pri-files into lib/qt5/mkspecs
(("set\\(ECM_MKSPECS_INSTALL_DIR mkspecs/modules")
- "set(ECM_MKSPECS_INSTALL_DIR lib/qt5/mkspecs/modules"))))
+ "set(ECM_MKSPECS_INSTALL_DIR lib/qt5/mkspecs/modules"))
+ #t))
;; install and check phase are swapped to prevent install from failing
;; after testsuire has run
(add-after 'install 'check-post-install
@@ -141,7 +142,7 @@ common build settings used in software produced by the KDE community.")
(define-public phonon
(package
(name "phonon")
- (version "4.10.0")
+ (version "4.10.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -150,7 +151,7 @@ common build settings used in software produced by the KDE community.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0gyhlnwamzfw31kw4qh0v6rj0m47k9wfygd6h07klg9ggp60xhg2"))))
+ "1dwdw0hm6685psrp7v9frhkhqvsxrbdnm3gw794j5z7g3brqvag5"))))
(build-system cmake-build-system)
(native-inputs
;; TODO: Think about adding pulseaudio. Is it required for sound?