summaryrefslogtreecommitdiff
path: root/gnu/packages/julia-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/julia-xyz.scm')
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index ef77d1cbf5..8c1677d0c7 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -2589,8 +2589,7 @@ be downscaled to fit into the size of your active terminal session.")
;; Tests with the color gray are hard.
(substitute* "test/constructed_images.jl"
(("test (b == aa)" _ test) (string-append "test_nowarn " test))
- (("test (B == map)" _ test) (string-append "test_nowarn " test)))
- #t)))))
+ (("test (B == map)" _ test) (string-append "test_nowarn " test))))))))
(propagated-inputs
(list julia-fileio
julia-imagecore