summaryrefslogtreecommitdiff
path: root/gnu/packages/julia-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/julia-xyz.scm')
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index e5f86367ca..2eda9ac4d9 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -2151,7 +2151,7 @@ as a string together with the return value.")
(define-public julia-irtools
(package
(name "julia-irtools")
- (version "0.4.2")
+ (version "0.4.3")
(source
(origin
(method git-fetch)
@@ -2160,7 +2160,7 @@ as a string together with the return value.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0wwzy77jcdnffnd5fr6xan7162g4wydz67igrq82wflwnrhlcx5y"))))
+ (base32 "11334fcg2slpwcj0raxf457brhf7pxglgxc6cy8q58ggrpxqfqql"))))
(arguments
'(#:tests? #f)) ;require Documenter, not packaged yet
(build-system julia-build-system)