summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index bad70138cd..a2c6f52d26 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -5519,7 +5519,7 @@ forms of the Yoneda lemma, and (co)density (co)monads for Haskell.")
(define-public ghc-language-c
(package
(name "ghc-language-c")
- (version "0.8.1")
+ (version "0.8.3")
(source
(origin
(method url-fetch)
@@ -5527,7 +5527,7 @@ forms of the Yoneda lemma, and (co)density (co)monads for Haskell.")
"language-c/language-c-" version ".tar.gz"))
(sha256
(base32
- "0sdkjj0hq8p69fcdm6ljbjkjvrsrb8a6rl5dq6dj6byj32ajrm3d"))))
+ "0bi02jdirkys8v7flf39vrpla2a74z1z0sdhy9lb9v7cmcc6rmpk"))))
(build-system haskell-build-system)
(inputs `(("ghc-syb" ,ghc-syb)))
(native-inputs