summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index d87c457380..561080de36 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -501,7 +501,7 @@ similar operations (e.g. @code{Either}, @code{These}).")
(define-public ghc-async
(package
(name "ghc-async")
- (version "2.2.3")
+ (version "2.2.4")
(source
(origin
(method url-fetch)
@@ -511,11 +511,12 @@ similar operations (e.g. @code{Either}, @code{These}).")
".tar.gz"))
(sha256
(base32
- "0p4k6872pj0aykbnc19ilam1h8fgskxlwpyg5qisaivr0fhg6yj6"))))
+ "09d7w3krfhnmf9dp6yffa9wykinhw541wibnjgnlyv77w1dzhka8"))))
(build-system haskell-build-system)
(inputs
- `(("ghc-hashable" ,ghc-hashable)
- ("ghc-hunit" ,ghc-hunit)
+ `(("ghc-hashable" ,ghc-hashable)))
+ (native-inputs
+ `(("ghc-hunit" ,ghc-hunit)
("ghc-test-framework" ,ghc-test-framework)
("ghc-test-framework-hunit" ,ghc-test-framework-hunit)))
(home-page "https://github.com/simonmar/async")