summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 529cb29a65..cababc99c0 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -4066,7 +4066,7 @@ directly uses the type system, rather than out-of-band exceptions.")
(define-public ghc-esqueleto
(package
(name "ghc-esqueleto")
- (version "3.5.2.2")
+ (version "3.5.3.0")
(source
(origin
(method url-fetch)
@@ -4074,7 +4074,7 @@ directly uses the type system, rather than out-of-band exceptions.")
"esqueleto/esqueleto-" version ".tar.gz"))
(sha256
(base32
- "19m4lzxhjakf1zbsvwa0xmhcln1wb8ydbsnfyhiwhgvryrhvw9ga"))))
+ "0z3cf49sha6q965qw2m08jfmb91ki2rsdpnr7l39lka5b4ffxjlz"))))
(build-system haskell-build-system)
(arguments
`(#:tests? #f)) ; TODO: Cannot connect to mysql server.