summaryrefslogtreecommitdiff
path: root/gnu/packages/haskell-apps.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-apps.scm')
-rw-r--r--gnu/packages/haskell-apps.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell-apps.scm b/gnu/packages/haskell-apps.scm
index 32e1c50852..07bf26669b 100644
--- a/gnu/packages/haskell-apps.scm
+++ b/gnu/packages/haskell-apps.scm
@@ -775,7 +775,7 @@ too slow and you'll get wound up in the scroll and crushed.")
(define-public shellcheck
(package
(name "shellcheck")
- (version "0.7.0")
+ (version "0.7.1")
(source
(origin
(method url-fetch)
@@ -783,7 +783,7 @@ too slow and you'll get wound up in the scroll and crushed.")
"https://hackage.haskell.org/package/ShellCheck/ShellCheck-"
version ".tar.gz"))
(sha256
- (base32 "1vx895cp5k5h0680xfwj74lk97m9y627n965x6srds0gfnbkzy9s"))
+ (base32 "06m4wh891nah3y0br4wh3adpsb16zawkb2ijgf1vcz61fznj6ps1"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system haskell-build-system)
(inputs