summaryrefslogtreecommitdiff
path: root/gnu/packages/guile.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/guile.scm')
-rw-r--r--gnu/packages/guile.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index 71169966da..db847765d8 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -483,14 +483,14 @@ specification. These are the main features:
(package
(inherit guile-json)
(name "guile-json")
- (version "3.1.0")
+ (version "3.2.0")
(source (origin
(method url-fetch)
(uri (string-append "https://download.savannah.nongnu.org/releases/"
name "/" name "-" version ".tar.gz"))
(sha256
(base32
- "1yfqscz74i4vxylabd3s9l0wbdp8bg9qxnv1ixdm3b1l7zdx00z3"))))))
+ "14m6b6g2maw0mkvfm4x63rqb54vgbpn1gcqs715ijw4bikfzlqfz"))))))
;; There are two guile-gdbm packages, one using the FFI and one with
;; direct C bindings, hence the verbose name.