summaryrefslogtreecommitdiff
path: root/gnu/packages/guile.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/guile.scm')
-rw-r--r--gnu/packages/guile.scm11
1 files changed, 0 insertions, 11 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index cad5b91b9e..f74a389da5 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -405,17 +405,6 @@ without requiring the source code to be rewritten.")
;; its multi-stage build process for cross-module inlining.
((#:parallel-build? _ #f) #t)))))
-(define-public guile-3.0-for-lokke
- ;; Work around a bug in 3.0.7 regarding #nil handling by psyntax:
- ;; <https://bugs.gnu.org/49305>. TODO: Replace by 3.0.8 when it's out.
- (hidden-package
- (package/inherit guile-3.0
- (version (string-append (package-version guile-3.0) ".1"))
- (source (origin
- (inherit (package-source guile-3.0))
- (patches (cons (search-patch "guile-3.0.7-psyntax-nil.patch")
- (origin-patches (package-source guile-3.0)))))))))
-
(define-public guile-3.0/fixed
;; A package of Guile that's rarely changed. It is the one used in the
;; `base' module, and thus changing it entails a full rebuild.