summaryrefslogtreecommitdiff
path: root/gnu/packages/guile-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/guile-xyz.scm')
-rw-r--r--gnu/packages/guile-xyz.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 6c834698b8..78f77d2547 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -1126,9 +1126,7 @@ messaging library.")
;; command.
(substitute* "src/hmac.scm"
(("openssl")
- (string-append (assoc-ref inputs "openssl")
- "/bin/openssl")))
- #t))
+ (search-input-file inputs "/bin/openssl")))))
;; XXX: The code uses 'include' to include its own source
;; files, and "-L src" isn't enough in this case.