summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 58d3503b98..b7be57c7bb 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -580,7 +580,7 @@ is part of the GNOME accessibility project.")
("libxrandr" ,libxrandr)))
(native-inputs
`(("perl" ,perl)
- ("gettext" ,gnu-gettext)
+ ("gettext" ,gettext-minimal)
("glib" ,glib "bin")
("gobject-introspection" ,gobject-introspection)
("pkg-config" ,pkg-config)
@@ -648,7 +648,7 @@ application suites.")
(native-inputs
`(("perl" ,perl)
("glib" ,glib "bin")
- ("gettext" ,gnu-gettext)
+ ("gettext" ,gettext-minimal)
("pkg-config" ,pkg-config)
("gobject-introspection" ,gobject-introspection)
("python-wrapper" ,python-wrapper)
@@ -1165,7 +1165,7 @@ write GNOME applications.")
(base32
"03wsxj27hvcbs3x96nah7j3paclifwlfag8kdph4kldl48srp9pb"))))
(native-inputs `(("pkg-config" ,pkg-config)
- ("gettext" ,gnu-gettext)))
+ ("gettext" ,gettext-minimal)))
(inputs `(("gtk+" ,gtk+)
("check" ,check)))
(arguments
@@ -1229,7 +1229,7 @@ information.")
`(("pkg-config" ,pkg-config)
("itstool" ,itstool)
("libxml" ,libxml2)
- ("gettext" ,gnu-gettext)
+ ("gettext" ,gettext-minimal)
("bc" ,bc)))
(inputs
`(("perl" ,perl)