summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index e8ac0b79bb..e264166004 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -1061,6 +1061,12 @@ application suites.")
(substitute* "testsuite/reftests/Makefile.in"
(("TEST_PROGS = gtk-reftest")
"TEST_PROGS = "))
+ ,@(if (target-x86-64?)
+ '()
+ ;; The 'tree-relationships' test needs SVG support.
+ '((substitute* "testsuite/a11y/Makefile.in"
+ (("misc tree-relationships util")
+ "misc util"))))
#t))
(add-before 'check 'pre-check
(lambda _