summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 21e27d8597..bf4ce3b7b6 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -402,10 +402,11 @@ handling for GTK+-2.x.")
(add-after 'configure 'disable-layout-test
(lambda _
;; This test requires that fontconfig uses bitmap fonts
- ;; such as "gs-fonts"; however providing such a package
- ;; alone is not enough, as the requirement comes from
- ;; deeper in the font stack. Since this version of Pango
- ;; is only used for librsvg, simply disable the test.
+ ;; such as "font-ghostscript"; however providing such a
+ ;; package alone is not enough, as the requirement comes
+ ;; from deeper in the font stack. Since this version of
+ ;; Pango is only used for librsvg, simply disable the
+ ;; test.
(substitute* "tests/Makefile"
(("test-layout\\$\\(EXEEXT\\)") ""))
#t)))))))