summaryrefslogtreecommitdiff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 13c2c2fc27..b0f0b032b3 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -436,9 +436,7 @@ compression formats through the use of the libav library.")
(guix build python-build-system))
#:configure-flags
(let* ((python (assoc-ref %build-inputs "python"))
- (python-version ((@@ (guix build python-build-system)
- get-python-version)
- python))
+ (python-version (python-version python))
(python-sitedir (string-append
"lib/python" python-version "/site-packages")))
(list (string-append