summaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index f5ebfaacaa..1ba17c5fa3 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -326,7 +326,7 @@ exception-handling library.")
flexible 3D engine written in C++ designed to make it easier and more intuitive
for developers to produce applications utilising hardware-accelerated 3D
graphics.")
- (home-page "http://www.ogre3d.org/")
+ (home-page "https://www.ogre3d.org/")
(license license:expat)))
(define-public openexr
@@ -420,7 +420,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
related classes, utilities, and applications. There is a particular emphasis
on formats and functionality used in professional, large-scale animation and
visual effects work for film.")
- (home-page "http://www.openimageio.org")
+ (home-page "https://www.openimageio.org")
(license license:bsd-3)))
;; This older version of OpenImageIO is required for Blender 2.79.
@@ -834,14 +834,14 @@ rendering SVG graphics.")
(define-public python-pastel
(package
(name "python-pastel")
- (version "0.1.1")
+ (version "0.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pastel" version))
(sha256
(base32
- "1qxcrcl8pzh66l8s6hym153mijdhwna0afcsmgca0bj4n80ijfxz"))))
+ "0dnaw44ss10i10z4ksy0xljknvjap7rb7g0b8p6yzm5x4g2my5a6"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases
@@ -979,7 +979,7 @@ requirements.")
("libxi" ,libxi)
("zlib" ,zlib)
("glfw" ,glfw)))
- (home-page "http://graphics.pixar.com/opensubdiv/")
+ (home-page "https://graphics.pixar.com/opensubdiv/")
(synopsis "High performance subdivision surface evaluation")
(description "OpenSubdiv is a set of libraries that implement high
performance subdivision surface (subdiv) evaluation on massively parallel CPU