summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index db390fed5e..86c4b98bf1 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -57,18 +57,19 @@
(define-public igraph
(package
(name "igraph")
- (version "0.8.2")
+ (version "0.8.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/igraph/igraph/releases/"
"download/" version "/igraph-" version ".tar.gz"))
(sha256
- (base32 "158flvl80qh1l1ikfa04p1dzh8kapsvm6q80x3ih5gwcgcg4g2ki"))))
+ (base32 "127q6q40kbmvd62yhbz6dlfk370qiq98s1iscyagpgbpjwb4xvyf"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
- (list "--with-external-glpk"
+ (list "--disable-static"
+ "--with-external-glpk"
"--with-external-blas"
"--with-external-lapack")))
(inputs