summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index 762ee30632..93460bb38e 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -216,7 +216,7 @@ objects from the @code{graph} package.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/wjrl/RBioFabric.git")
+ (url "https://github.com/wjrl/RBioFabric")
(commit commit)))
(file-name (string-append name "-" version "-checkout"))
(sha256
@@ -240,7 +240,7 @@ lines.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/plotly/plotly.py.git")
+ (url "https://github.com/plotly/plotly.py")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -318,7 +318,7 @@ subplots, multiple-axes, polar charts, and bubble charts. ")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/vtraag/louvain-igraph.git")
+ (url "https://github.com/vtraag/louvain-igraph")
(commit version)))
(file-name (git-file-name name version))
(sha256
@@ -351,7 +351,7 @@ not be used for new projects.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/facebookresearch/faiss.git")
+ (url "https://github.com/facebookresearch/faiss")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256