summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm6
1 files changed, 1 insertions, 5 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 950ba9fb37..20f5462528 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -198,11 +198,7 @@
(inputs
`(("tzdata" ,tzdata)
("pcre" ,pcre)
- ;; Building Go 1.10 with the Go 1.4 bootstrap, Thread Sanitizer from GCC
- ;; 5 finds a data race during the the test suite of Go 1.10. With GCC 6,
- ;; the race doesn't seem to be present:
- ;; https://github.com/golang/go/issues/24046
- ("gcc:lib" ,gcc-6 "lib")))
+ ("gcc:lib" ,gcc "lib")))
(native-inputs
`(("pkg-config" ,pkg-config)
("which" ,which)