summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 52168b93cb..9fe55bc551 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -12909,27 +12909,6 @@ to use in various HTML contexts and with various DOM APIs.")
using shell-style rules for quoting and commenting.")
(license license:asl2.0)))
-(define-public go-github-com-gorilla-websocket
- (package
- (name "go-github-com-gorilla-websocket")
- (version "1.5.0")
- (home-page "https://github.com/gorilla/websocket")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url home-page)
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1xrr6snvs9g1nzxxg05w4i4pq6k1xjljl5mvavd838qc468n118i"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/gorilla/websocket"))
- (synopsis "Fast WebSocket implementation for Go")
- (description "Gorilla WebSocket is a Go implementation of the WebSocket protocol.")
- (license license:bsd-2)))
-
(define-public go-github-com-sourcegraph-jsonrpc2
(package
(name "go-github-com-sourcegraph-jsonrpc2")