summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index e808d8ebf6..2990db5ea2 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8756,6 +8756,28 @@ non-cryptographic hash algorithm, working at speeds close to RAM limits.")
"Provides a platform-independent way to get atime, mtime, ctime and btime for files.")
(license license:expat)))
+(define-public go-github-com-vmihailenco-tagparser
+ (package
+ (name "go-github-com-vmihailenco-tagparser")
+ (version "2.0.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/vmihailenco/tagparser")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "13arliaz3b4bja9jj7cr5ax4zvxaxm484fwrn0q6d6jjm1l35m1k"))))
+ (build-system go-build-system)
+ (arguments
+ '(#:import-path "github.com/vmihailenco/tagparser"))
+ (home-page "https://github.com/vmihailenco/tagparser")
+ (synopsis "Tag parser for Golang")
+ (description "This package is a simple Golang implementation of tag
+parser.")
+ (license license:bsd-2)))
+
(define-public go-github-com-vividcortex-ewma
(package
(name "go-github-com-vividcortex-ewma")