summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 7e5bcbe13a..12ec975c24 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -909,7 +909,7 @@ passphrase when @code{gpg} is run and needs it.")))
(version "1.6")
(source (origin
(method url-fetch)
- (uri (string-append "http://www.jabberwocky.com/"
+ (uri (string-append "https://www.jabberwocky.com/"
"software/paperkey/paperkey-"
version ".tar.gz"))
(sha256
@@ -925,7 +925,7 @@ passphrase when @code{gpg} is run and needs it.")))
"checks/roundtrip-raw.sh")
(("/bin/echo") "echo"))
#t)))))
- (home-page "http://www.jabberwocky.com/software/paperkey/")
+ (home-page "https://www.jabberwocky.com/software/paperkey/")
(synopsis "Backup OpenPGP keys to paper")
(description
"Paperkey extracts the secret bytes from an OpenPGP (GnuPG, PGP, etc) key