summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 1bf6eee2ff..e7c583a266 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -944,7 +944,7 @@ passphrase when @code{gpg} is run and needs it.")))
(define-public pinentry-rofi
(package
(name "pinentry-rofi")
- (version "2.0.3")
+ (version "2.1.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -952,7 +952,7 @@ passphrase when @code{gpg} is run and needs it.")))
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0kjzvgni9srl8h5c52pqrvgdxs6avv0nhgk19apd97sx10qdwdhk"))))
+ (base32 "1v5rl2kkvkj1pw3bn20gwa2pa7caan3hbqnr6fshv5j7h56919i7"))))
(build-system gnu-build-system)
(arguments
`(#:modules