summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index d186badde8..381ea04ea0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5179,14 +5179,14 @@ once.")
(substitute* "build-aux/post_install.py"
(("gtk-update-icon-cache") (which "true"))))))))
(native-inputs
- `(("pkg-config" ,pkg-config)
- ("python" ,python) ;for 'build-aux/post_install.py'
- ("desktop-file-utils" ,desktop-file-utils)
- ("glib:bin" ,glib "bin") ; for glib-compile-resources
- ("intltool" ,intltool)
- ("itstool" ,itstool)
- ("vala" ,vala)
- ("xmllint" ,libxml2)))
+ (list pkg-config
+ python ;for 'build-aux/post_install.py'
+ desktop-file-utils
+ `(,glib "bin") ;for glib-compile-resources
+ intltool
+ itstool
+ vala
+ libxml2))
(inputs
(list gtk+ json-glib libgee librsvg qqwing))
(home-page "https://wiki.gnome.org/Apps/Sudoku")