summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index ebf598d9c7..7dca113fe0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2634,6 +2634,7 @@ output devices.")
(("/bin/true") (which "true"))))))))
(native-inputs
`(("pkg-config" ,pkg-config)
+ ("gobject-introspection" ,gobject-introspection)
("intltool" ,intltool)))
(inputs
`(("avahi" ,avahi)
@@ -5110,6 +5111,10 @@ properties, screen resolution, and other GNOME parameters.")
("startup-notification" ,startup-notification)
("telepathy-logger" ,telepathy-logger)
("upower" ,upower)
+ ;; XXX: These requirements were added in 3.24, but no mention in NEWS.
+ ;; Missing propagation? See also: <https://bugs.gnu.org/27264>
+ ("librsvg" ,librsvg)
+ ("geoclue" ,geoclue)
;; XXX: required by libgjs.la.
("readline" ,readline)))
(synopsis "Desktop shell for GNOME")