summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 9bc32aaa5e..f835337f12 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6708,16 +6708,16 @@ the Moka icon theme.")
(define-public folks
(package
(name "folks")
- (version "0.11.2")
+ (version "0.11.4")
(source (origin
(method url-fetch)
(uri (string-append
- "mirror://gnome/sources/" name "/"
+ "mirror://gnome/sources/folks/"
(version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "folks-" version ".tar.xz"))
(sha256
(base32
- "1f51albxgfqxbax57i3pcgv2fx7i419xaapzdvldas6gw100ma1m"))))
+ "16hqh2gxlbx0b0hgq216hndr1m72vj54jvryzii9zqkk0g9kxc57"))))
(build-system glib-or-gtk-build-system)
(inputs
`(("bdb" ,bdb)