summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 24c5adc44a..de5ec66ccc 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -10196,9 +10196,7 @@ that support the Assistive Technology Service Provider Interface (AT-SPI).")
;; Allow Enchant and its Aspell backend to find the en_US
;; dictionary.
(setenv "ASPELL_DICT_DIR"
- (string-append (assoc-ref inputs "aspell-dict-en")
- "/lib/aspell"))
- #t)))))
+ (search-input-directory inputs "/lib/aspell")))))))
(inputs
`(("gtk+" ,gtk+)
("glib" ,glib)