summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 2fc27cf22b..b3553196dd 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7713,8 +7713,7 @@ users.")
(arguments
`(#:configure-flags
(let ((out (assoc-ref %outputs "out"))
- (dhclient (string-append (assoc-ref %build-inputs "isc-dhcp")
- "/sbin/dhclient")))
+ (dhclient (search-input-file %build-inputs "/sbin/dhclient")))
(list
;; Otherwise, the RUNPATH will lack the final 'NetworkManager' path
;; component.