summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 1aff9d26a0..a8280ebfe5 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -3104,7 +3104,7 @@ configuring CUPS.")
#t)))))
(propagated-inputs
`(;; In Requires of libnotify.pc.
- ("gdk-pixbuf" ,gdk-pixbuf+svg)
+ ("gdk-pixbuf" ,gdk-pixbuf)
("glib" ,glib)))
(inputs
`(("gtk+" ,gtk+)
@@ -3553,7 +3553,6 @@ for dealing with different structured file formats.")
`(("bzip2" ,bzip2)
("fontconfig" ,fontconfig)
("freetype" ,freetype)
- ("gdk-pixbuf" ,gdk-pixbuf)
("harfbuzz" ,harfbuzz)
("libcroco" ,libcroco)
("libgsf" ,libgsf)
@@ -3561,6 +3560,7 @@ for dealing with different structured file formats.")
("pango" ,pango)))
(propagated-inputs
`(("cairo" ,cairo)
+ ("gdk-pixbuf" ,gdk-pixbuf)
("glib" ,glib)))
(synopsis "SVG rendering library")
(description "Librsvg is a library to render SVG images to Cairo surfaces.
@@ -5483,7 +5483,7 @@ service via the system message bus.")
;; gweather-3.0.pc refers to GTK+, GDK-Pixbuf, GLib/GObject, libxml, and
;; libsoup.
`(("gtk+" ,gtk+)
- ("gdk-pixbuf" ,gdk-pixbuf+svg)
+ ("gdk-pixbuf" ,gdk-pixbuf)
("libxml2" ,libxml2)
("libsoup" ,libsoup)
("geocode-glib" ,geocode-glib)))
@@ -5745,7 +5745,7 @@ throughout GNOME for API documentation).")
("pkg-config" ,pkg-config)))
(propagated-inputs
`(("glib" ,glib)
- ("gdk-pixbuf" ,gdk-pixbuf+svg)
+ ("gdk-pixbuf" ,gdk-pixbuf)
("libx11" ,libx11)
("libxext" ,libxext)
("libxfixes" ,libxfixes)
@@ -7429,7 +7429,7 @@ to display dialog boxes from the commandline and shell scripts.")
;; mutter-clutter-1.0.pc and mutter-cogl-1.0.pc refer to these:
("atk" ,atk)
("cairo" ,cairo)
- ("gdk-pixbuf" ,gdk-pixbuf+svg)
+ ("gdk-pixbuf" ,gdk-pixbuf)
("glib" ,glib)
("json-glib" ,json-glib)
("libinput" ,libinput)
@@ -10607,7 +10607,7 @@ photo-booth-like software, such as Cheese.")
("clutter-gst" ,clutter-gst)
("clutter-gtk" ,clutter-gtk)
("libcanberra" ,libcanberra)
- ("gdk-pixbuf" ,gdk-pixbuf+svg)
+ ("gdk-pixbuf" ,gdk-pixbuf)
("glib" ,glib)
("gstreamer" ,gstreamer)))
(inputs