summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm26
1 files changed, 13 insertions, 13 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 673b8cf1d7..83e37f97b0 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2019 Leo Prikler <leo.prikler@student.tugraz.at>
+;;; Copyright © 2019, 2020 Leo Prikler <leo.prikler@student.tugraz.at>
;;; Copyright © 2019 Alexandros Theodotou <alex@zrythm.org>
;;; Copyright © 2019 Giacomo Leidi <goodoldpaul@autistici.org>
;;; Copyright © 2020 Alex Griffin <a@ajgrf.com>
@@ -46,18 +46,18 @@
(define-public matcha-theme
(package
(name "matcha-theme")
- (version "2019-11-02")
+ (version "2020-05-09")
(source
(origin
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/vinceliuice/matcha")
+ (url "https://github.com/vinceliuice/Matcha-gtk-theme")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "0wci9ahap8kynq8cbyxr7aba9ndb1d4kiq42xvzr34vw1rhcahrr"))))
+ "0fp3ijynyvncy2byjjyba573p81x2pl2hdzv17mg40r8d5mjlkww"))))
(build-system trivial-build-system)
(arguments
'(#:modules ((guix build utils))
@@ -73,9 +73,9 @@
(string-append coreutils "/bin:"
(string-append bash "/bin:")))
(copy-recursively source (getcwd))
- (patch-shebang "Install")
+ (patch-shebang "install.sh")
(mkdir-p themesdir)
- (invoke "./Install" "-d" themesdir)
+ (invoke "./install.sh" "-d" themesdir)
#t))))
(inputs
`(("gtk-engines" ,gtk-engines)))
@@ -92,7 +92,7 @@ like Gnome, Unity, Budgie, Pantheon, XFCE, Mate and others.")
(define-public delft-icon-theme
(package
(name "delft-icon-theme")
- (version "1.11")
+ (version "1.12")
(source
(origin
(method git-fetch)
@@ -101,7 +101,7 @@ like Gnome, Unity, Budgie, Pantheon, XFCE, Mate and others.")
(commit (string-append "v" version))))
(sha256
(base32
- "1m3r4i4m3y3xsjb5f4bik0ylmi64amkfyr0y8pjbvv6gyj492mi6"))
+ "1r6b6jf793jxz15ljniwbqy3vcvsl2712qiigfrfrm46fdxlshjd"))
(file-name (git-file-name name version))))
(build-system copy-build-system)
(arguments
@@ -239,7 +239,7 @@ easier to keep track of apps running in the backround.")
(define-public gnome-shell-extension-dash-to-dock
(package
(name "gnome-shell-extension-dash-to-dock")
- (version "66")
+ (version "67")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -248,7 +248,7 @@ easier to keep track of apps running in the backround.")
version))))
(sha256
(base32
- "04krl6rxlp1qc97psraf2kwin7h0mx4c7pnfpi7vhplmvasrwkfh"))
+ "1746xm0iyvyzj6m3pvjx11smh9w1s7naz426ki0dlr5l7jh3mpy5"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -554,8 +554,8 @@ dark elements. It supports GNOME, Unity, Xfce, and Openbox.")
(define-public papirus-icon-theme
(let ((version "0.0.0") ;; The package does not use semver
- (revision "0")
- (tag "20191201"))
+ (revision "1")
+ (tag "20200430"))
(package
(name "papirus-icon-theme")
(version (git-version version revision tag))
@@ -567,7 +567,7 @@ dark elements. It supports GNOME, Unity, Xfce, and Openbox.")
(commit tag)))
(sha256
(base32
- "0lnz1kmz28xh1f4slbsx7ycji5hgszyiyprbf5w5fbjhvi5gzw1h"))
+ "19dfiifc7cjwy0nb1hgzryzaijszsyix303xsgk5xbmhpwrv92hq"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments