summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 21838ff0cd..53be103495 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -419,7 +419,7 @@ currently focused application in the top panel of the GNOME shell.")
(define-public gnome-shell-extension-dash-to-panel
(package
(name "gnome-shell-extension-dash-to-panel")
- (version "26")
+ (version "37")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -427,7 +427,7 @@ currently focused application in the top panel of the GNOME shell.")
(commit (string-append "v" version))))
(sha256
(base32
- "1phfx2pblygpcvsppsqqqflm7qnz46mqkw29hj0nv2dn69hf4xbc"))
+ "0c8p8cmwjh6rpj7jwj1lccpdv5l0bazwywg8hpwgnqy9f4rxmrz3"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -555,8 +555,8 @@ dark elements. It supports GNOME, Unity, Xfce, and Openbox.")
(define-public papirus-icon-theme
(let ((version "0.0.0") ;; The package does not use semver
- (revision "1")
- (tag "20200430"))
+ (revision "2")
+ (tag "20200602"))
(package
(name "papirus-icon-theme")
(version (git-version version revision tag))
@@ -568,7 +568,7 @@ dark elements. It supports GNOME, Unity, Xfce, and Openbox.")
(commit tag)))
(sha256
(base32
- "19dfiifc7cjwy0nb1hgzryzaijszsyix303xsgk5xbmhpwrv92hq"))
+ "0yv19kl8jr2jmh9018b1qmnq68alw84vrmb35jm462qd3qzzdgah"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments