summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index e316352377..132dc63970 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -471,6 +471,10 @@ from software emulation to complete hardware acceleration for modern GPUs.")
(define-public mesa-opencl
(package/inherit mesa
(name "mesa-opencl")
+ (source (origin
+ (inherit (package-source mesa))
+ (patches (cons (search-patch "mesa-opencl-all-targets.patch")
+ (origin-patches (package-source mesa))))))
(arguments
(substitute-keyword-arguments (package-arguments mesa)
((#:configure-flags flags)